Back to ForumBack to top
LaModeCeleste - 9d ago
HELP

one of my contest rooms, CITIZEN OAK, has reverted to private--I didn't make it private, but when I click on the "make it public" button it says that "this room has been entered in a contest and cannot be made private," when I'm trying to make it public again! help?

5 replies
Theadora - 9d ago

Try this:

Go to your dashboard and click on the lock.

Log out, go to the contest page and click on your design.

If you still get the bummer message there is not much you can do.


When you make changes in your design you need to withdraw it, make your changes and make it public again because it automatically reverts to private. Unfortunately you can't do that anymore since the contest is now closed. 

Theadora 9d ago
LaModeCeleste - 9d ago

I still got the bummer message :-(

I didn't make any changes to the design, either--it did that by itself and now it won't let me put it back to public.

I tried submitting a message to Roomstyler, so let's see how that goes.

Theadora - 9d ago

I thought this only happened to designs that were changed while still in the contest. I hope RS can figure out what's going on because another problem is that the dashboard shows a lot of locked rooms that in reality are public - so something is definitely off.  Good luck. :) 

Theadora 9d ago
mz_little_bit - 9d ago

You can still change it to public.  Open the room, edit (don't really need to change anything, just enough to trigger another save), then choose to make it public.

Jade Autumn - 6d ago

Every single room I've submitted lately to contests show up as private even though I know I had them public.  Seems to be a glitch at this point.